«

»

Aug 18 2009

EnterpriseOne 9.0 Demo/Standalone on Windows Vista

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

Install JD Edwards EnterpriseOne 9.0 Demo/Standalone on Windows Vista (x86 / x64).

There were many guys who were asking on how to install JD Edwards EnterpriseOne™ 9.0 on Windows Vista. I also did see that many of the Google© searches on the same topic did lead users on to this website. So I guess there are many people who are just downgrading their systems only to use or try the Standalone.

Basically, the Oracle document, and their customer support does mention that Windows Vista / Windows 7 or even Windows Server OS are NOT supported for JD Edwards EnterpriseOne Demo/Standalones.

But, yeah… there are workarounds for every software thingy. I would like to mention couple of them all FREEWARE solutions on installing EnterpriseOne 9.0 Standalone on to your Windows Vista machine.

Yes, one thing, you will have to go through the installation steps given in the EnterpriseOne 9.0 Installation Guide in this website.

Method – 1

  • First thing you can try doing for your Windows Vista direct Installation is to  turn off your UAC or what is called as User Access Control.
    1. This is the annoying little thing which comes on Windows Vista, while you try to do any File operation, like deletion, installation, moving, and sometimes even copying.
    2. Turn_UAC_OffYou can turn off the UAC via your User settings on the Control panel
      Go to Control Panel -> User Accounts and Family Safety -> User Accounts
      and turn off the UAC.
    3. Similarly, switch off your Firewall, as it may interfere with your Local Oracle HTML Webserver.
    4. Also make sure that you have all your other Windows Monitoring softwares like Windows Defender, Firewalls, Malicious Activity Monitors, Antivirus Sofwares, and other Spyware softwares turned off.
    5. Now Edit the Windows Hosts File located at “C:\Windows\System32\drivers\etc\hosts” This has to be done so that your Web Version opens up.
      • If the following entry exists
        ::1  localhost
        then comment out the line by adding a # before that.
      • If the line does not exist, then too you need to add the same
        #::1  localhost
        The above is a IPv6 entry.
    6. For SQL Server version of E9, there’s a problem with Vista. The Default password for sa does not meet the password complexity as per the Vista policies. We may fix it by the following steps.
      • Go to Administrative Tools / Domain Security Policy :: Security Settings | Account Policies | Password Policy
      • Change “Minimum password length” and “Password must meet complexity requirements” set to “Not Defined” state.
        OR
        Modify “Minimum password length” to zero and “Password must meet complexity requirements” to “Disable”
      • ***Please Remember to turn back the settings to its default after you Install the E9 Demo.
  • Once this is done, go ahead and try the Install guide step by step.
  • Go to Start – RUN – REGEDIT, and then Find
    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ TypeLib\ {EAB22AC0-30C1-11CF-A7EB-0000C05BAE0B}\1.1\0\ win32\
    If it is set to IE6, the value shows c:\windows\system32\ shdocvw.dll – where c:\windows is the Windows install directory.
    If it is set to IE7 or IE8, the value shows c:\windows\system32\ ieframe.dll – where c:\windows is the Windows install directory.
    Change the registry to use the IE7/IE8 ieframe.dll; then EnterpriseOne 8.12/9.0 applications work with IE7/IE8 without issues on Windows Vista/7.

Method – 2

  • This is the best worked solution for EnterpriseOne Demo/Standalone Installation of all, and Yesss.. It Does work.
  • Only Cons of this solution is that it needs two extra OS/Softwares to run the Demo
    1. Virtual Server
    2. Windows XP Pro.

    and that this solution works a little slow unless you have pretty good RAM (2Gb atleast).

  • The Virtual Server I used for the Installation is the Sun VirtualBox.
    This Virtual Server, you can turn your PC into an easy-to-use virtualization platform, the enterprise-class open source software that runs on all major operating systems.
    You can run any number of Virtual Machines on your machine for test purposes.
  • VirtualBoxSettings1There are many free Virtual PC/server softwares available, like Microsoft Virtual PC. But I liked the VirtualBox the most, as Virtual PC does not support Linux oriented OS’es
  • Once you download and install the Virtual Box, you need to create a New Virtual Machine with the given Specs
    1. RAM = Atleast 1GB
    2. HardDisk = 11GB
      It takes about 8-9Gb for EnterpriseOne itself…!
    3. Display (Video) = 12MB
  • Once created, you may install Windows XP Professional on to the Newly created virtual Machine. The installation goes as you would do on a normal system. So no worries, during Format and so, as this creates an entirely different File in the VirtualBox, and not on your Vista system.
  • Please use Legal copies of Windows XP only. I do not encourage using Pirated versions of any software just to see you guys scoffing off huge fines.
  • Change the performance Settings of your Windows XP to High Performance, and themes to Windows Classic.
  • The Final screenshot shows how you should be able to see the Virtual PC once Windows XP is installed.
    VirtualBoxWindowsXP
  • Once Done, you may proceed with the same EnterpriseOne 9.0 Installation Guide on this website.

Please do reply with your comments on your install experience.

The solution is removing the next line in the windows host file C:\Windows\System32\drivers\etc\hosts

::1  localhost

This is an IpV6 entry. Put a # in front of it. “

Instead of commenting this IpV6 entry adding the following IpV4 entry above this line also helps:

127.0.0.1   localhost

or

Commented out the line

::1          LocalHost

with a # in the hosts file and it now works.

Published under the license.

VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)
(Visited 349 times, 1 visits today)

About the author

Deepesh M Divakaran

Deepesh MD is more of a Gizmo Geek, and a techie.
A very experienced Technical Consultant on Oracle JD Edwards EnterpriseOne, and OneWorld. As a consultant he has worked for wide range of industries, from Manufacturing, Media, Oil & gas etc. and has worked on re-engineering modules, and areas of customization.
With a touch of class and understanding towards what ever he does, he is often regarded by his colleagues as the one stop answer for all Technical/Software related queries.

38 comments

1 ping

Skip to comment form

  1. Gertrude

    Hi Deepesh
    I’ve forget to tell you that I have this error when I run OH4A1013_setup.
    “The Java compiler (JDK) was not correctly installed. This will prevent the Web Development environment from functioning correctly. Please contact your administrator to copy and configure the necessary files on your local machine after the installation process is finished. The JDK should be placed in C:\E900\system\oc4j\system folder. ”
    Regards

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  2. Anonymous

    yes! yes! it works! woo hoo!!! thank you!!!!

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  3. SL90403

    I need to install Standalone in Window 7, May I use these instructions?
    I got the error message at jdeinst:
    CInstaller::UpdateJDE_INI: Configuration error for INI update. The error message was ‘Compiler Install Path not found in registry’

    I got the these errors from access some of the website and wonder I need to steup IE option or Norton Security setting.

    I also have messages said:
    “This websit wants to install the folling add-on: —-, if you truse this website and the add-on and want to install it check here”
    another
    “Pop-up blocked also to help pretect your security internet explorer blocked other constent for this site check here fo options: pop-up bocked, add-on disabled, information & bar help”

    When I access to Visual Studio I got message said “Adminsitrator Permission are recommended for running Visual Studio 2005 SP1”

    Thank you in advance for any help

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      SL90403, First and foremost, you need to have Administrator Permission for anything to install and start. Make sure that your login has admin privileges. Now, Switch off the Antivirus, Firewall & all pop-up blockers. In Windows 7, you can set the UAC level to “Do Not Notify when changes made….”
      Now, if you have an instance of Visual Studio on the machine, make sure that it is accessible, and that UAC does not stop it from doing. I guess, once you switch off the UAC, and get Admin privileges for the account, you may be able to start the installation.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  4. sl90403

    Yes, I found out that too. I also need Serive Pack 1 for Visual Studio 2005 Thank you for your answer.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  5. sl90403

    Now I can sign into E1 and go to OWM but I can not access to web. I got message “Widnow can not find c:\E900\System\oc4j\startoc4j.bat make sure you typed the name correctly and the try again”
    I also can not find JDBj.INI file. Should I reinstall? Thanks for your input.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      I would like you to read the Post on JDE E9 Installation article in this website – http://www.deepeshmd.com/enterpriseone/jd-edwards-enterpriseone-9-0-demo-installation
      Also do read all the comments in the same as it might help resolve some of your questions for the same issue.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  6. sl90403

    I was able to resolve my issues by
    1. • Run the OH4A1013_setup.exe for the web server located in “C:\E9Standalone\TEMP\ThirdParty\WebDevFeature“.
    2. Change jdbj.ini in C:\E900\DEMO\ini\sbf and E900\System\OC4J\j2ee\home\applications\webclient.ear\webclient\WEB-INF\classes directory.
    Thanks for your input.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  7. heath249

    sl90403…What did you change the jdbj.ini to in those folders referenced in #2?

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  8. heath249

    I continue to get a Security Server Kernel error. I have installed the Oracle Standalone version. Thank you for any advice you may have:

    212/5344 MAIN_THREAD Mon Jan 11 08:33:36.660000 Jdb_ctl.c3944
    Starting OneWorld

    2796/4128 UNKNOWN Mon Jan 11 08:34:11.043000 jdeksec.c768
    INITIALIZING SECURITY SERVER KERNEL

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Hi Heath,
      I would like to have a look at your complete debug log, or does it stop just at the place you have in your comment?

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  9. heath249

    Jan 13 10:12:14.510000 – 2768/5464 **** jdeDebugInit — output to file.
    Jan 13 10:12:14.573000 – 2768/5464 MAIN_THREAD Ini file returned Language Code=||
    Jan 13 10:12:14.573001 – 2768/5464 MAIN_THREAD Entering GetSystemDecimalSep…..
    Jan 13 10:12:14.588000 – 2768/5464 MAIN_THREAD jdedlg: Debug version of jdedlg installed.
    Jan 13 10:12:14.822000 – 2768/5464 MAIN_THREAD SE: Establishing the AutoPilot capture
    Jan 13 10:12:14.822001 – 2768/5464 MAIN_THREAD SE: Established the AutoPilot capture
    Jan 13 10:12:14.822002 – 2768/5464 MAIN_THREAD Entering JDB_SetKernelType
    Jan 13 10:12:14.822003 – 2768/5464 MAIN_THREAD KERNEL type = KERNEL_MDA
    Jan 13 10:12:14.822004 – 2768/5464 MAIN_THREAD Exiting JDB_SetKernelType with Success
    Jan 13 10:12:14.838000 – 2768/5464 MAIN_THREAD SE: Showing the splash screen
    Jan 13 10:12:14.916000 – 2768/5464 MAIN_THREAD SE: Prompting for login dialog
    Jan 13 10:12:14.916001 – 2768/5464 MAIN_THREAD Entering JDB_InitEnv
    Jan 13 10:12:14.916002 – 2768/5464 MAIN_THREAD Enter JDB_CreateCriticalSections.count=0
    Jan 13 10:12:14.916003 – 2768/5464 MAIN_THREAD Creating mutex for JDBAPIs.
    Jan 13 10:12:14.916004 – 2768/5464 MAIN_THREAD Creating mutex for Generic.
    Jan 13 10:12:14.916005 – 2768/5464 MAIN_THREAD Creating mutex for JDB.
    Jan 13 10:12:14.916006 – 2768/5464 MAIN_THREAD Exit JDB_CreateCriticalSections with count=1
    Jan 13 10:12:14.916007 – 2768/5464 MAIN_THREAD Enter JDB_CreateCriticalSections.count=1
    Jan 13 10:12:14.916008 – 2768/5464 MAIN_THREAD Exit JDB_CreateCriticalSections with count=2
    Jan 13 10:12:14.978000 – 2768/5464 MAIN_THREAD Service OracleServiceE1Local is already running.
    Jan 13 10:12:14.978001 – 2768/5464 MAIN_THREAD Service OracleE1LocalTNSListener is already running.
    Jan 13 10:12:15.056000 – 2768/5464 MAIN_THREAD MODE-About to initialize EnterpriseOne MobileClient
    Jan 13 10:12:15.056001 – 2768/5464 MAIN_THREAD Using ICU data file “icudt32l.dat”
    Jan 13 10:12:15.228000 – 2768/5464 MAIN_THREAD Entering JDB_SetEnv (Env DEMO900) (User ) (Role *ALL)
    Jan 13 10:12:15.228001 – 2768/5464 MAIN_THREAD Exiting JDB_SetEnv with Success(Env DEMO900) (User ) (Role *AL

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  10. heath249

    2768/5464 MAIN_THREAD Wed Jan 13 10:12:15.353034 Jdb_ctl.c3944
    Starting OneWorld

    2768/5464 MAIN_THREAD Wed Jan 13 10:12:23.824002 jdecsec.c2515
    Security Server returned error: eSecSystemFailure: Security kernel encountered system problem!
    Please talk to a OneWorld Administrator

    2768/5464 MAIN_THREAD Wed Jan 13 10:12:28.878001 jdecsec.c262
    Failed to validate user DEMO by password

    2768/5464 MAIN_THREAD Wed Jan 13 10:12:28.894002 Jdb_ctl.c4556
    JDB1100018 – Failed to get past Security check

    2768/5464 MAIN_THREAD Wed Jan 13 10:12:29.627001 msc_signon.cpp224
    ValidateUser failed from SignOn

    2768/5464 MAIN_THREAD Wed Jan 13 10:15:54.633003 Jdb_ctl.c4054
    JDB1100012 – Failed to validate Sign on

    2768/5464 MAIN_THREAD Wed Jan 13 10:15:54.664011 SpecUtil.c5141
    JDESPEC0000051 – Unable to open F00942 to load metadata cache. Fatal Error.

    2768/5464 MAIN_THREAD Wed Jan 13 10:15:54.664013 SpecUtil.c5180
    JDESPEC0000052 – Unable to select all records from F00942 to load metadata cache. Fatal Error.

    2768/5464 MAIN_THREAD Wed Jan 13 10:15:54.680002 SpecUtil.c5053
    Metadata release cache handle destroyed before it could be used. System probably being shut down. Returning failure.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Hi Heath,
      From your comments, it seems like a JDENET Error. Either the JDENET is not initialized, or does not have privileges. Make sure that you run the ActiveConsole.exe in Administrator role.
      Give some time after the login screen comes & before you enter the password and hit enter. Also try 2-3 consecutive logins, with 1-2 mins in between.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  11. heath249

    Thanks so much for your help. If there is a way to create an attachment, please let me know. I tried to supply only relevant log information.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  12. prasanna

    Hi
    i have installed E1 9.0 and MS Sql server 2005.But when i try to login i get an error as ‘ Unable to update necessary components’

    Please let me know if anything has to be done from my end.

    This is an emergency !!!
    Thanks
    Prasanna

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Hi Prasanna,
      Which operating system are you on? It is essentially the SQL Server components which the OS is trying to update.
      You need to have Admin permissions on the machine you are in, to complete the necessary setup’s & start the services. If the services are running fine, then check if the ODBC connections are created, and are pointing correctly.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  13. prasanna

    Hi Deepesh
    My OS is Windows 7 and the sql is server is Microsoft sql. Please let me know hw to check with the ODBC connections

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Hi Prasanna,
      To check the ODBC connections – go to Control Panel – Administrative Tools – Data Sources (ODBC).
      Here on the System DSN Tab you should be having ODBC connection with the E1Local SQL Server instance for DEMO. Verify the ODBC connections and try if it connects successfully. If the ODBC does not exist create a new ODBC connection with name – DEMO, and Server pointing to the E1local instance running.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  14. Mike

    I have Win7 Pro and have the exact same error as poster sl90403, with the fat client working but not the web client. The error is “Widnows can not find c:\E900\System\oc4j\startoc4j.bat make sure you typed the name correctly and the try again”

    It seems he solved his problems in his later post. But he didn’t elaborate his step two fix. I pasted his fixes below. Anyone know what he did in step two?? I have reinstalled over a dozen times still to no avail. Any help is greatly appreciated.

    sl90403
    December 21st, 2009 at 11:17 pm ·
    I was able to resolve my issues by
    1. • Run the OH4A1013_setup.exe for the web server located in “C:\E9Standalone\TEMP\ThirdParty\WebDevFeature“.
    2. Change jdbj.ini in C:\E900\DEMO\ini\sbf and E900\System\OC4J\j2ee\home\applications\webclient.ear\webclient\WEB-INF\classes directory.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Hi Mike,
      Compare your jdbj.ini files at the locations specified by sl90403 with these uploaded files http://www.megaupload.com/?d=KXFIR45S. I’ve prefixed the JDBJ.ini files with the folder name where its found.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  15. polo

    Hi – i have installed standalone SSE with windows 7 ultimate and followed the instructions. I checked all the settings. The client starts fine and i can go to the address book but the webserver wont start.I get this error in localweb.log

    Any help appreciated.

    Localweb debug log file is initialized
    Feb 19 23:53:06.097 – 5260/5024 Http send request failed. Web application server may not be up
    Feb 19 23:54:05.765 – 5260/5024 Failed to open registry key for Internet Explorer. We are probably running Vista or higher Microsoft OS verion that does not have registry key for Internet Explorer
    Feb 19 23:54:05.765 – 5260/5024 Trying to launch Internet Explorer with the Internet Explorer path set to iexplore.exe
    Feb 19 23:54:26.775 – 5260/5024 Http send request failed. Web application server may not be up
    Feb 19 23:54:26.776 – 5260/5024 web application server is signaled to start.
    Feb 19 23:55:07.841 – 5260/5024 Http send request failed. Web application server may not be up

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  16. heath249

    I still have not been successful in installing 9.0 on Windows 7, Fat Client or otherwise. Any suggestions is greatly appreciated.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  17. Nono

    Hi Deepesh,
    I’m a litle bit desperate, I spend to much time trying to install EOne 9.0 on Vista. I’ve follow all the step and I think I’m not so far from success. I’ve problem with JDK. I can start Solution explorer without problem, but when I get in Enterprise menu web client, I’ve no menu and If i try to run an application I’ve a message “Critical system error, Please contact your system administrator”. If I look in JAS log I’ve :

    13 avr. 2010 21:01:27,738 [SEVERE] – [JAS] SpecException occured in the JDEOWDirect.getSpec(): | User Name : DEMO, Environment : DEMO900, Role : *ALL, Language : null com.jdedwards.base.spec.SpecException: [DATABASE_CONNECT_FAILED] Database Connection failed for DataSource BSFNUBEDSTR-D9800150C.
    java.sql.SQLException: No suitable driver

    I’ve choose to install with OEE, and what I do not understand is the fact that the JDE version in ORACLE folder is not the same as the one in E900. But maybe it is not a problem.

    Hope you can help.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Hi Nono,
      Since you can run Solution Explorer, it seems you are having problem with either your JDK or with your Browser setup. Try downloading JDK 1.5.0.xx (download link given in the JDE Installation guide) and use that in your E900/JDK folder. Similarly, I hope you have edited your HOSTS file to remove the IPv6 entry & checked the Registry entry as given above.
      Now, from the Log it seems that you are not able to connect to the Database Instance. You need to check if you can login using JDEDATA900/JDEDATA900/E1Local in Oracle SQL *plus. If this is successful, then check if you have copied the ojdbc5.jar file into the 2 locations, as it seems the Java ODBC driver was not found.
      Lemme know if this does not solve, we’ll try other ways.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  18. Nono

    Hi Deepesh,

    Fisrt I would like to thank for the quick reply.

    Hi’ve verify all the setup, and everything seems ok :
    – All folders from JDK 1.5.12 installation are in C:\E900\System\JDK and C:\E900\system\OC4J\system
    – The Hosts file is correct and the registry also.
    – I can connect to JDEDATA900 using SQL plus.
    – the ojdbc5.jar is into C:\E900\system\OC4J\j2ee\home\lib and C:\E900\MISC

    But it is still not working.
    Regards

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Can you try this (Tip given by Marcelo Borges) – http://www.deepeshmd.com/enterpriseone/jd-edwards-enterpriseone-9-0-demo-installation/comment-page-3#comment-480

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  19. Nono

    Hi Deepesh,
    I’ve try Mardelo Borges Tips, that is to put ip adress “127.0.0.1” instead of “PC_from_XXX” in fornt of Host. Unfortunatly, it is still not working, I’ve the same message “…. java.sql.SQLException: No suitable Driver….”
    I also try to go down in JDK version,. I’ve replace JDK 1.5 update 22 by update 17.
    But it is the same.

    Is there another way to test the connection to the database E1local using Java ?

    Regards

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      As confirmed, your problem is Oracle connection with Web client.
      Hope you changed the listener.ora file located at “%ORA_Home%\E1Local\NETWORK\ADMIN” where %ORA_Home% may be “C:\Oracle”. Did you try restarting the Oracle services/computer after changing the file?
      If already tried that way, try changing the listener.ora with this line – (ADDRESS = (PROTOCOL = TCP)(HOST = ComputerName.Domain.com)(PORT = 1521))
      the Word after “Host = ” shown in bold, may be replaced by your full Computer name, and then save & Restart your computer/Oracle services for the change to take place.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  20. Nono

    Deepesh,
    It is ok now, finally the listener.ora file was ok, I did not modify it. It was a problem with jdbj.ini, in [SPEC DATA SOURCE], I had :
    name=OneWorld Local
    databaseType=N
    serverPort=3372

    I change it to

    name=Versions Local
    databaseType=E
    serverPort=1521

    And now everything looks ok
    Thanks a lot.

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Thanks Nono for letting us know. It helps me too. 🙂 Keep in touch.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  21. Gaurav

    Hi Deepesh,

    Is it necessary to have Visual studio on my machine to install E One 9.0. I have windows 7 pro on my machine.

    Thanks,
    Gaurav

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Hi Gaurav,
      VS is not a mandatory install for E1. Its desirable if you are planning to do BSFN development on the demo.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  22. Gaurav

    Hi Deepesh,

    Thanks for the reply. Can you suggest me which version of Visual studio will be compatible with both Windows 7 Professional and E1 for BSFN development.

    Thanks,
    Gaurav

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      VS2003/2005 will do.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  23. Duke

    Hello Deepesh:

    I can not log into JDE Demo. When installing to Vista OS, the registery was missing the JD Edward subdirectory to the software. Help! I got the following from my log.

    Oracle Database 10g CRS Release 10.2.0.1.0 Production Copyright 1996, 2005 Oracle. All rights reserved.
    2010-05-31 19:02:40.126: [ OCROSD][2144]utgdv:1:could not open registry key SOFTWARE\Oracle\ocr os error The system could not find the environment option that was entered.

    2010-05-31 19:02:40.500: [ OCRRAW][2144]proprinit: Could not open raw device
    2010-05-31 19:02:40.625: [ default][2144]a_init:7!: Backend init unsuccessful : [33]
    2010-05-31 19:02:40.750: [ CSSCLNT][2144]clsssinit: error(33 ) in OCR initialization

    Thank you very much.
    Duke

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    1. Deepesh Divakaran

      Hi Duke,
      Check if the Oracle services are running. If not, try to run them, and then connect to the E1local using JDEDATA900/JDEDATA900. If this is not working, then you will have to re-install E9. After uninstall, run any registry cleaner, which would clean off the dangling registry entries.

      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  24. Deepesh Divakaran

    All,
    I’ve written a Troubleshooting guide on JD Edwards EnterpriseOne 9.0 installations, based on suggestions from Chris Koloszar. Please do help to enhance it as I may have missed lots of other information regarding the same.
    You can read the Troubleshooting tips here

    Regards
    Deepesh MD

    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  1. JD Edwards EnterpriseOne 9.0 Standalone Demo (Oracle version) | Deepesh M Divakaran

    […] Turn Off UAC (User Access Control), and stop the firewall. *You may also want to have a look at the Installation Methods for Windows Vista in this […]

Leave a Reply